13th September 2018

[RESOLVED]src9.supercp.com :: Service Interruption

src9.supercp.com is currently experiencing intermittent connectivity interruptions. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:30 PM EST: The server is undergoing a FSCK (file system check). We will provide updates as quickly as possible.

Update 1:13 PM EST : The FSCK has completed. All services are back online and operating as expected.