13th September 2018

[RESOLVED]SQL server mi3-wdb1 Maintenance

SQL server mi3-wdb1 is currently experiencing a service interruption. Shared Windows customers using this server will experience issues connecting to databases.

Our System Operations team is working on this. We will provide updates as more details are made available.

Affected shared servers:

mi3-wss1

mi3-wss2

mi3-wts1

mi3-wts2

mi3-wsr1

mi3-wtr1

Update 5:30 AM EDT: The server is still being worked on and it's currently running chkdsk.

Update 7:45 AM EDT: The maintenance has been completed and the SQL server is back online.