12th September 2018

[RESOLVED]mi3-wsq1 :: Service Interruption

mi3-wsq1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience database service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Services Affected:

mi3-wss1.a2hosting.com

mi3-wss2.a2hosting.com

mi3-wts1.a2hosting.com

mi3-wts2.a2hosting.com

mi3-wsr1.supercp.com

mi3-wsr2.supercp.com

Update 12:23 PM EST : Our System Operations team has corrected this issue and database services have been restored. The server is online and operational at this time.