11th September 2018

[RESOLVED]mi3-wts6.a2hosting.com :: Reboot Required

mi3-wts6.a2hosting.com is currently being rebooted to correct an issue with the server. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

Update 9:09 AM EST : The server is back online and all services and operating as expected.