6th September 2018

[RESOLVED] SR3 :: Service Interruption

SR3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 19:20 EDT: SR3 is still offline. Engineers and Data Center techs are working to get SR3 back online as quickly as possible.

UPDATE 19:30 EDT: SR3 is back online.