5th September 2018

[RESOLVED]SRC4 :: Service Interruption

SRC4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 23:20 EDT: SRC4 is back online.

September 6th 2018

Update 12:55 AM EDT: The server is experiencing additional issues. Our system administration team is working on it.

Update 1:30 AM EDT: The server is back online.

Update 5:00 AM EDT: File system on the server dropped in Read-Only mode, causing further interruptions. Our team is investigating it now.

Update 6:45 AM EDT: We are running FSCK on the server and we expect it to be back online soon.

Update 8:00 AM EDT: The server is still being worked on. We will post updates as soon as we'll have any new information available.

Update 10:15 AM EDT: Our System Operations team is working on restoring service as quickly as possible. We will post updates as soon as we have any new information available.

Update 11:35 AM EDT: We are still working on restoring all services. We will post updates as soon as we have any new information available.

Update 1:00 PM EDT: Our System Operations team is currently testing the hardware to ensure all services are restored as reliably as possible

Update 2:10 PM EDT: Our System Operations team is running a FSCK on the server. We will provide updates as quickly as possible.

Update 3:05 PM EDT: The server is now online and we are performing a check on MySQL. We are working on restoring MySQL services as quickly as possible. Database driven websites will be experiencing issue. All other services should be online at this time.

Update 3:33 PM EDT: MySQL services have been restored and all services are now online at this time. If you continue to experience issues please contact our support department.