5th September 2018

[RESOLVED] A2LS23 :: Service Interruption

A2LS23 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update: 18:45 EDT: A2LS23 is online and working properly