5th September 2018

[RESOLVED] mi3-wts1.a2hosting.com

mi3-wts1  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:58 PM EDT  We are running a file system check on this server to ensure data continuity and we will update you as soon as this is completed.

Update 4:40 PM EDT  We are glad to say that mi3-wts1 is back online and running properly.