4th September 2018

[RESOLVED] NLLS7 :: Service Interruption

NLLS7 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE: 11:55 PM NLLS7's MySQL is back online.