4th September 2018

[RESOLVED]nl1-lr1.supercp.com :: Service Interruption

nl1-lr1.supercp.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption and we will provide updates as more details are made available.

Update 2:55 PM EST : Our System Operations team has corrected this issue. The server is online and operating as expected.