30th August 2018

SR3 :: Service Interruption

SR3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 21:00 EDT: SR3 is still experiencing issues. Our engineers are working to restore service. We appreciate your patience.

UPDATE 22:10 EDT: SR3 is still having problems, and we are working with our Data Center to bring it back online.

UPDATE 23:25 EDT: Our Data Center Engineers are still working on this issue. We will post further updates as they become available. We apologize for the inconvenience and sincerely appreciate your patience and understanding in this regard.

UPDATE 8/31 00:54 EDT: The server is now back online and working properly.