30th August 2018

[RESOLVED] A2SS11 :: Service Interruption

A2SS11 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 18:57: We are glad to report that A2SS9 is back online and working properly.