26th August 2018

DNS Issues

UPDATE 6:30AM: Our Engineering team has identified the issue and is working towards a resolution for our DNS services

UPDATE 8:00AM: Our Engineering team has resolved the issue with a2hosted.com subdomains. Other issues with other domains are still being worked on

UPDATE 2:44 PM: We are continuing to monitor for any remaining DNS issues. If you are still having an issue with your domain resolving please make sure to open a ticket so that we can look at your individual domain. We will keep this issue open for visibility while we continue to monitor. Thank you.

UPDATE 6:11 PM: There are still ongoing issues with DNS for some customers. A few windows servers are still experiencing DNS issues at this time and we will continue to post updates as they come in. Thank you.

UPDATE 8:32 PM: We continue to work on the remaining DNS issues. We will post more updates as they become available.

UPDATE 11:25 PM: Most DNS issues are resolved for affected windows customers. We will keep this alert open as we continue to monitor and test and provide further updates as they are available.

August 27th

UPDATE 03:20 AM: Our team is still checking a few additional reported issues and fixing them. 

UPDATE 3:12 PM: Our System Operations team has corrected most DNS issues and are correcting the remaining isuses. 

UPDATE 7:00 PM: Our Systems Operations team is still working through the few remaining issues and service for most users is restored. We will keep this issue open and provide further updates as they are available.

UPDATE 10:04 PM: We continue to work through the few remaining issues and are looking at individual cases. We will continue to provide updates as they become available. 

August 28th

UPDATE 7:00 PM: We are still working on resolving a few issues that have not yet been fixed. We appreciate your patience and apologize for the delay.