24th August 2018

[RESOLVED]mi3-wss9.a2hosting.com :: Reboot Re

mi3-wss9.a2hosting.com is currently being rebooted to correct an issue with the server. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

Update 11:12 AM EST : Our System Operations team has confirmed the reboot has been completed and all services are now back online.