23rd August 2018

[RESOLVED]nlssdman17 :: Service Interruption

The server nlssdman17 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:40 AM EST : Our System Operations team has corrected this matter and all VPS instances on this node are online.