22nd August 2018

[RESOLVED]mi3-wss7.a2hosting.com :: Reboot Required

mi3-wss7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team rebooting this server to correct an issue. We expect the downtime to be under 10 minutes. We will provide updates as more details are made available.

Update 11:30 AM EST : Our System Operations team has confirmed the reboot has been completed and all services are now back online.