21st August 2018

[RESOLVED]mi3-wss9.a2hosting.com :: Reboot Required

mi3-wss9.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team rebooting this server to correct an issue. We expect the downtime to be under 10 minutes. We will provide updates as more details are made available.

Update 3:04 PM EST : Our System Operations team has rebooted the server and services are back online and operational.

Update 3:30 PM EST: Our System Operations team has determined a failed update needs to be reverted. Our System Operations team is working on this matter. We will provide updates as quickly as possible.

Update 4:40 PM EST: mi3-wss9 is online with the exception of the webmail service. Our teams are still working to resolve that. The rest of the server is online.

August 22nd

Update 2:30 AM EDT: The webmail service has been fixed and it's fully functional now.