21st August 2018

[RESOLVED]sg1-ls2.a2hosting.com network stability

sg1-ls2.a2hosting.com is currently experiencing a network disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:30 AM EST: Unfortunately, we are still experiencing intermediate connection issues with the server.

Update 10:15 AM EST: Our System Operations team has corrected this matter and the network is now stable.