18th August 2018

[RESOLVED]a2s57.a2hosting.com :: Service Interruption

a2s57.a2hosting.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:55 PM EST : Our System Operations team has corrected this issue and the server is now operating as expected.

Update 2:45 PM EST : Our monitoring has discovered a service interruption. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:54 PM EST : Our System Operations team has corrected this issue and the server is now operating as expected.