18th August 2018

[RESOLVED]ssr13.supercp.com :: Service Interruption

ssr13.supercp.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:57 PM Eastern: Our Systems operations team is working on restoring service to the server. We will continue to post additional updates as they become available.

UPDATE 6:44 PM Eastern: Our system operations team has been able to restore service to most users at this time. We are currently checking MySQL for any possible remaining database issues and will update with more information as it comes in.

UPDATE 10:38 PM Eastern: The MySQL repair is complete and all services are online and functioning.