17th August 2018

ssdman17.a2hosting.com :: Service Interruptio

ssdman17.a2hosting.comĀ is currently experiencing a service interruption. VPS hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 07:40 PM EST : Our Engineers are still working on this. We will update this post as soon as the server is back up. We sincerely apologize for the downtime and appreciate the patience and understanding in this regard.

Update 09:40 PM EST : This is a status update to let you know that our team is still working on the server.

Update 010:10 PM EST : Server is back up and repsonding after a file system check. If you continue to encounter any issues, please feel free to reach out to our live support and our team will be more than obliged to assist you further.