17th August 2018

[RESOLVED]mi3-wts8.a2hosting.com :: Reboot Required

mi3-wts8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team rebooting this server to correct an issue. We expect the downtime to be under 5 minutes. We will provide updates as more details are made available.

Update 12:50 PM EST : Our System Operations team has corrected this matter and services are now operating as expected.