6th August 2018

[RESOLVED]sgsrc1.supercp.com :: Service Interruption

The server sgsrc1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:10PM EDT Currently all services are online, but PHP scripts are not operational.

UPDATE 5:40 PM EDT SGSRC1 is back online and working correctly. Please report any further issues to our Guru Crew.

UPDATE 8:45 PM EDT We are getting reports that some sites are still having problems. We are investigating this urgently. We are very sorry for the continued difficulty.

UPDATE 11:00 PM EDT We aplogize for the delay between the this and the last update. Engineers are working on restoring service to SGSRC1. Mail and Web are online, but PHP is currently experiencing issues.

UPDATE 11:40 PM EDT  Engineers have identified the root cause of the problem and are working to resolve the issue.

UPDATE Aug 7th 1:15 AM EDT: The issue has been fixed and all services are back online.

UPDATE 03:00 AM EDT: We are getting reports that some sites are again having issues. We are investigating this.

UPDATE 03:20 AM EDT: The issue has been fixed and all sites should be back online