3rd August 2018

[RESOLVED] A2SS37 :: Service Interruption

The server A2SS37 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:50 PM EDT: A2SS37 is still offline. Our Engineers are working to restore service.

UPDATE 7:45 PM EDT: We are working diligently to restore service to A2SS37.

UPDATe 7:55 PM EDT: We are glad to report that A2SS37 is back online and functioning correctly.