2nd August 2018

[RESOLVED]a2ls15.a2hosting.com :: Service Interruption

a2ls15.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is currently working on this issue. We will provide updates as more details are made available.

Update 10:45 AM EST : The server is undergoing a file system check (FSCK). We will provide updates as quickly as possible.

Update 11:10 AM EST : The file system check has been completed. The server is now online and operational.