1st August 2018

[RESOLVED]nl1-ss3 :: Service Interruption

nl1-ss3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is currently working on this issue. We will provide updates as more details are made available.

Update 2:05 PM EST : Our System Operations team has corrected this issue and services are now operating as expected.