31st July 2018

[RESOLVED] WTS3 :: Service Interruption

The server MI3-WTS3 is currently experiencing a service interruption. The Plesk service is unavailable. Users hosted on this server will experience service degradation and will not be able to log in to Plesk as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:25 PM EST: The Plesk service remains offline. Our teams are working with our vendor to restore service.

UPDATE 7:55 PM EST: We are glad to report that all issues are resolved.