31st July 2018

[RESOLVED]Windows Server Reboots

Affected Servers:

mi3-wtr1

mi3-wss2

mi3-wss3

mi3-wts1

mi3-wts2

mi3-wts3

sg1-wss1

sg1-wts1

Update 12:32 PM EST : Our System Operations team has performed all reboots. All servers are online and operational at this time.