31st July 2018

[RESOLVED]mi3-wsr1.supercp.com :: Service Interruption

mi3-wsr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:22 AM EST : Our System Operations team has corrected this issue. The server is online and operational at this time.