28th July 2018

[RESOLVED]a2s87.a2hosting.com :: Service Interruption

a2s87 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is currently working on this issue. We will provide updates as more details are made available.

UPDATE 5:20 PM EST: Our team is still working on bringing the server back up. We will update this post as more information becomes available. We appreciate your patience and understanding in the meanwhile.

UPDATE 8:03 PM EST: Our system operations team continue to return service. We will continue to post updates as they become available.

UPDATE 8:07 PM EST: The server is now again online and operational. Thank you for your patience