25th July 2018

[RESOLVED]a2ls29.a2hosting.com MySQL down

a2ls29.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:55 AM EDT: The service has been restored