25th July 2018

[RESOLVED]a2ls15.a2hosting.com MySQL down

a2ls15.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:50 AM EDT: WE are restoring InnoDB engine on the server now

UPDATE 7:30 AM EDT: Databases have been restored and services are now working as expected. If you're still experiencing issues please open a support ticket.