24th July 2018

[RESOLVED]sgss3 :: MySQL Service Interruption

sgss3.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience MySQL service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:28 PM EDT: MySQL services have been restored and are working as expected.