24th July 2018

[RESOLVED]Amsterdam facility network

Our Amsterdam facility is currently experiencing a service interruption. Users hosted there will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:10 AM EDT: The issue is mostly fixed, but we are keeping the status open and are monitoring the network there.

UPDATE 7:30 Am EDT: The issue has been resolved.