20th July 2018

SSR17 :: Service interruption

We are aware of an issue with the MSQL service on ssr17.supercp.com and are working on a resolution.

[UPDATE] 12:30PM EST We are still working to restore MySQL service. A Disk swap is being performed in our RAID array to help combat possible disk corruption. 

[UPDATE] 3:40 PM EST We are still working to restore MySQL service. We will continue to post additional updates as they become available.

[UPDATE] 5:15 PM EST ----------------------------------------------------------- 

SSR17 appeared to be running, but disk corruption that was thought to be solved once again reared its ugly head. All disks have been replaced, and the server is undergoing restoration. Our Engineering team is actually working two restores concurrently so that which ever finishes first and is successful will be put online. We do not have an ETA. We know that this continued downtime is, at the very least, unacceptable. We have not and will not stop working until the server is online and stable. Please accept our sincere apology for the downtime. 

[UPDATE] 6:20 PM EST The aforementioned rebuilds are still in progress. 

[UPDATE] 7:20 PM EST The File System rebuild is complete, and the server is online in general. MySQL is still broken and that is being assessed so that we can restore it to action as quickly as possible. 

[UPDATE] 7:30 PM EST MySQL is partially online. MyISAM tables are fully restored. InnoDB tables are being restored from the most recent data. 

[UPDATE] 8:30 PM EST MySQL restoration continues. We do not have an ETA. We are taking every step possible to speed up the process and ensure that it is successful.

[UPDATE] 9:30 PM EST Restoration is still in progress. InnoDB tables are being restored as quickly as possible.

[UPDATE] 10:10 PM EST To expedie the MySQL InnoDB restoration, Engineers have disabled web services. This allows the server to dedicate all its resources to the InnoDB restore. Mail and cPanel are still online during this time. 

[UPDATE] 11:45 PM EST The MySQL InnoDB restoration continues. We will continue to keep this post updated.

[UPDATE] 1:25 AM EST The MySQL InnoDB restoration is still in progress.

[UPDATE] 4:00 AM EST The MySQL InnoDB restoration has completed. Services are being brought back online at this time. We will continue to update this notice and monitor the server for any additional issues.

[UPDATE] 8:00 AM EST Services for ssr17.supercp.com are operating as expected. The file restoration is currently underway.

[UPDATE] 10:30 AM EST ----------------------------------------------------------- 

SSR17 is back online. Databases, Websites, and Mail are all operational. The system has been stable with no further file system corruption. On the whole, it is stable. That is not to say that some individual accounts may not have issues. If your account on SSR17 has problems, please contact our Support Gurus. You can use Live Chat, Phone, or open a ticket with us. If the issue is urgent, then please open a ticket with all the relevant details, and use our Live Chat to get it escalated quickly. Thank you very much. 

[UPDATE] 12:55 PM EST Some customers have reported issues with mysql tables. We are running mysql repairs on affected databases.4

[UPDATE] 3:05 PM EST The database repair operation is now complete service should be operational. If you have any remaining account issues please reach out to Support Guru team via Ticket, Phone, or Live Chat. Thank you.