18th July 2018

[RESOLVED]nl1-ls1.a2hosting.com MySQL

nl1-ls1.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:05 AM EDT: The issue has been fixed and the service is back up