17th July 2018

[RESOLVED]ssr11.supercp.com :: Service Interruption

ssr11.supercp.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:10 PM EST : Our System Operations team is still working on this matter. We will continue to provide updates as quickly as possible.

Update 2:20 PM EST : Our System Operations team is still working on this matter. We will provide updates as quickly as possible.

Update 3:20 PM EST : The server is undergoing a file system check. We will provide updates as quickly as possible.

Update 3:57 PM EST : The file system check has completed and services are now operating as expected. We will continue to monitor the service for stability.