16th July 2018

[RESOLVED]sg1-wss1 :: Plesk login interruption

We are currently aware of and working on restoring service for the Plesk login functionality on sg1-wss1.a2hosting.com. We will provide additional updates as they become available.

Update 17:12 Eastern :: Our System operations team continues to work on restoring service the Plesk control panel.  We will continue to update this post with information as it is available.

Update 21::22 Eastern :: We are happy to report the Plesk service has been repaired and is now functioning properly.