13th July 2018

[RESOLVED] SSR17 :: Service Interruption

SSRR17 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7/13/2018 22:00: Engineers are still working to restore service to SSR17. Connectivity will be restored as soon as possible.

UPDATE 7/13/2018 23:15: Our Enginerring team is still working on resolving the issue with SSR17. Thank you for your patience.

UPDATE 7/14/2018 00:45: The service is restored and back online.