13th July 2018

[RESOLVED]a2ss35.a2hosting.com :: Service Interruption

a2ss35.a2hosting.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:15 PM EST : Our System Operations team has corrected this matter. We will continue to monitor the server for stability.