11th July 2018

[RESOLVED] nlssr2.supercp.com :: Service Interruption

nlssr2.supercp.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:15 PM EST : Our System Operations team is still working on this matter. We will continue to provide updates as quickly as possible.

Update 2:30 PM EST : Our System Operations team is still working on this matter. Users hosted on this server will experience service degradation as a result.

Update 3:20 PM EST:  Our System Operations team is still working on this matter. We will continue to provide updates as quickly as possible.

Update 6:05 PM EST:  We are glad to report that nlssr2 is back online and all sites are running normally. If you continue to have any issues, please contact our Guru crew for assistance.