9th July 2018

nlssr1 : : Service Interruption

NLSSR1 is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 19:30 EST: Engineers are still working to resolve issues with NLSSR1. Work is continuing in our maintenance window.

UPDATE 21:30 EST: NLSSR1 was completed within its maintenance window and is back online.