9th July 2018

[RESOLVED] nlsrc4.supercp.com : Service Interruption

nlsrc4.supercp.com is currently experiencing a service disturbance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 05:30 AM EDT: The server is still experiencing intermediate network connection disturbance and some visitors may experience temporary issues.

UPDATE 08:45 AM EDT: The server is still experiencing intermittent network connectivity issues. Our System Operations team is working on correcting this issue as quickly as possible.

UPDATE 10:00 AM EDT: The server is still experiencing intermittent network connectivity issues. We will provide updates as quickly as possible.

UPDATE 11:30 AM EDT: Our System Operations team is still working on this matter. We will continue to provide updates as quickly as possible.

UPDATE 12:35 PM EDT : The server is still experiencing intermittent network connection issues and some visitors may experience temporary issues.

UPDATE 1:30 PM EDT: The server is still experiencing intermittent network connectivity issues. We will provide updates as quickly as possible.

UPDATE 3:00 PM EDT : The server is still experiencing intermittent network connection issues and some visitors may experience temporary issues.

UPDATE 7/10/18 8:00 AM EDT: Our System Operations team is still working on this matter. We will continue to provide updates as quickly as possible.

UPDATE 7/10/18 12:55 PM EDT: The server is still experiencing intermittent network connection issues and some visitors may experience intermittent connectivity issues.

UPDATE 7/10/18 3:50 PM EDT: The server is still experiencing intermittent network connectivity issues. Our System Operations team is working on correcting this issue as quickly as possible.

UPDATE 7/10/2018 7:30 PM EDT: The server connectivity issues have been resolved. Please contact our support team if you have any further issues.