8th July 2018

[RESOLVED]nlsrc4.supercp.com :: Service Interruption

nlsrc4.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 17:19 Eastern :: Our System Operations team is still working on restoring functionality for the server.

Update 16:50 Eastern :: Our Operations team is still working on restoring functionality for the server. We appreciate your continued patience and understanding in this matter.

Update 20:50 Eastern :: All services have been restored and are functioning. If you have any individual issues please reach out to support.