7th July 2018

a2ls3.a2hosting.com :: Service Interruption

a2ls3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 05:30 PM EST :: Our Operations team is still working on the server to restore services. We sincerely apologize for the inconvenience faced and highly appreciate your patience and understanding in this matter.

Update 05:40 PM EST :: Server is back up and responding fine. Please feel free to reach out to our live support should you continue to encounter any issues.