7th July 2018

my.a2hosting.com

Our client portal at my.a2hosting.com is currently experiencing a service interruption. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7:25 AM - Our System Operations team is still working to resolve the service interruption with our client portal.

Update 14:25 Eastern - The issue has been resolved and continued monitoring and shown no additional issues. We will close this notice and continue monitoring for any new issues.

Update 18:00 Eastern - We are getting some intermittentĀ complaints about the login process or my.a2hosting.com not being responsive. We are continuing to track and look into these issues.

Update 03:30 Eastern - We are continuing to actively monitor this for any further intermittent issues.