5th July 2018

[RESOLVED]a2ls22.a2hosting.com :: MySQL Interruption

a2ls22.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience MySQL service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:57 PM EST : Our system operations team has restored MySQL services. We will continue to monitor the server for stability.