3rd July 2018

[RESOLVED]ssdsemi7 :: Service Interruption

The VPS Node ssdsemi7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:23 AM EST : Our System Operations team has corrected this issue and services are now operational.