28th June 2018

[RESOLVED]ssr11 :: Intermittent Connectivity Issues

ssr11.supercp.com is currently experiencing intermittent service interruptions. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:50 PM EST : Our System Operations team has corrected an issue with intermittent connectivity. We will continue to monitor the server for stability.