28th June 2018

[RESOLVED]nlssdman16 :: Service Interruption

The VPS Node nlssdman16.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:10 AM EST : Our System Operations team has resolved this issue and the node is online and operational. We will continue to monitor the node for stability.